آموزش رفع مشکل خطای جی کوئری jQuery وردپرس 5.5

با توجه به عرضه وردپرس 5.5 و بروزرسانی شدن جی کوئری در این نسخه ، خیلی از وب سایت های وردپرسی از کار افتاده اند یا با خطاهای فنی فراوان روبرو شده اند.  این خطاها ممکن است در روند بارگذاری وب سایت یا فروشگاه ووکامرس شما اختلال ایجاد کند و یا حتی ورود به پنل مدیریت وردپرس با اشکالات فراوان روبرو شود. در این مطلب به شما می آموزیم چگونه با نصب و فعال سازی یک افزونه که به تازگی توسط تیم وردپرس عرضه شده است این مشکل را رفع کنید.

 

نصب افزونه Enable jQuery Migrate Helper

ابتدا به بخش افزونه ها / افزودن رفته و واژه “Enable jQuery Migrate Helper” را در کادر جستجو وارد کنید. سپس روی گزینه “هم اکنون نصب کن” کلیک نمایید.

 

پس از انتخاب و نصب ، گزینه فعال سازی افزونه را کلیک کنید:

 

نکته:

پس از انجام این کار ، در صورتی که افزونه ی Cache / کش یا بهینه ساز در وب سایت خود دارید ، لازم است از ابزارهای داخلی آن یکبار Cache خالی (پاکسازی) کنید تا تغییرات را مشاهده کنید.

با انجام این عمل ، به صورت 100% مشکلات جی کوئری سایت شما رفع نمی شود اما بیش از 90% وب سایت هایی که مشکلات آن مربوط به تداخل و بروزرسانی jQuery می باشد بدون مشکل خاصی از این وضعیت خلاص می شوند.

 

دسته بندی: آموزش وردپرس آموزش ووکامرس

برچسب ها: Enable jQuery Migrate Helper آموزش وردپرس خرابی سایت وردپرس 5.5 خطای وردپرس 5.5 رفع مشکل جی کوئری وردپرس پوسته وردپرس وردپرس 5.5 وردپرس 5.5 و مشکلات مشکل وردپرس 5.5

بروزرسانی شده در: 2 ماه قبل

یک دیدگاه

+3800

روز فعالیت سایت

+57,358

کاربر عضو

+22,152

مبحث در تالارگفتگو

+117,999

پاسخ در تالارگفتگو

+10.000

دیدگاه ثبت شده

+2000

قالب،اسکریپت و افزونه

دریافت جدیدترین مطالب در تلگرام
@persianscript